Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Latest Threads
Thomas 2021 Reboot
Last Post: GreatGordonFan
Yesterday 04:39 AM
» Replies: 180
» Views: 15042
Finally got Talk n Action Percy British ...
Last Post: Euro2309
10-25-2021 10:11 PM
» Replies: 7
» Views: 341
Trackmaster Revolution (TMR) New release...
Last Post: Mister No
10-25-2021 12:48 AM
» Replies: 896
» Views: 603345
Halloween Custom
Last Post: Mister No
10-24-2021 07:54 AM
» Replies: 1
» Views: 76
Never Again
Last Post: Super
10-24-2021 03:10 AM
» Replies: 19
» Views: 452
Motorized Annie & Clarabel Wheel Swap
Last Post: Super
10-23-2021 11:53 PM
» Replies: 4
» Views: 109
Thomas & Friends Trains & Cranes Super T...
Last Post: Super
10-22-2021 11:48 PM
» Replies: 2
» Views: 164
Thomas Nendoroid
Last Post: Mister No
10-22-2021 02:10 PM
» Replies: 8
» Views: 1885
Flip Face Custom Percy
Last Post: Euro2309
10-21-2021 03:50 PM
» Replies: 1
» Views: 91
Yujin Thomas with pie shape in the eye
Last Post: Super
10-21-2021 02:04 AM
» Replies: 9
» Views: 219
Custom train that I made
Last Post: Super
10-21-2021 12:07 AM
» Replies: 26
» Views: 1226
Plarail white deck
Last Post: DalaGStanator
10-20-2021 08:10 PM
» Replies: 3
» Views: 170

Having trouble with my talk n action James
#1
So recently I was able to purchase the U.K version of a talk n action James but he seems to be having some issues, he seems to stall on inclines and sometimes on the flat sections of the layout. I've tried to switch the motors out for a standard tomy Thomas motor but he seems to still have the same problem and I don't know what is up. Does anyone know how to fix this problem or what to do?
[Image: image0.jpg?width=400&height=300]
[-] The following 1 user Likes nickr2d2asome's post:
  • Super
Reply
#2
Now I am no expert on the TnA engines but it sounds to me like you have a split gear somewhere. Not sure that with the TnA engines you can check it this way but can you turn it on and lightly press on the drive wheel? If the wheels stop turning but you can still hear the motor running its probably a gear that has a split or crack in it. I wonder if member, Powerful Gordon Mike, has a video of this on his YouTube Channel. Lets check
https://www.youtube.com/channel/UCrsJSHJ...1VA/videos

BTW: Welcome to BluePlasticTracks Nick.
[Image: super-smiley-emoticon.gif]
[-] The following 1 user Likes Super's post:
  • nickr2d2asome
Reply
#3
All you gotta do is feed Tj
[-] The following 1 user Likes andkirby's post:
  • nickr2d2asome
Reply




Users browsing this thread: 1 Guest(s)
Welcome
You have to register before you can post on our site.

Username:


Password:





Private Messages
Please login or register to use this functionality.

Statistics
» Members: 884
» Latest member: nother idiot
» Forum threads: 4,160
» Forum posts: 46,933

Full Statistics

Online Staff
There are no staff members currently online.

Who's online
There are currently no members online.

Advertiser